lerelaiscaponord.net
Age du forum: 1485 jours


Bonjour ! bye

Les adhérents du forum " lerelaiscaponord.net " te souhaitent la bienvenue.
Avant de notifier toute question sur ce support, un passage par la rubrique => Présentation des inscrits est de coutume en ces lieux. Wink
Bonne participation.


NB : Tous propos diffamatoires, injurieux, insultants, racistes, obscènes , à caractère pornographique ou sexuel sont interdits sur le site.




Problème de connexion TuneECU

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème de connexion TuneECU

Message  Eric le normand le Mar 16 Juin 2015 - 23:16

Cylvan a écrit:Eric va ouvrir une concession APRILIA si ça continu !!! lol!

RST 1000 futura
RSV 1000 R 2003
ETV 1000 caponord

C'est bon, j'ai du stock ! Laughing

Nan j'déconne, on les garde nos aprilia !

@+, Eric Wink
avatar
Eric le normand
poids coqs

Messages : 66
Date d'inscription : 15/03/2015
Age : 48
Localisation : Normandie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  oliv le Sam 20 Juin 2015 - 19:47

Une reprogrammation plus tard, me voici rentré, déçu.... déçu de ne pas avoir que de la ville à faire tellement le moteur à gagné en souplesse à bas régime, à faire pâlir un scout... D'ailleurs je me suis fait doublé par un scout 50 cc entre Duclair et Le Trait (portion à 70) tellement rouler cool est devenu agréable. Quant à la conso Wait and see (ben oui, tune éco était en anglais) ....
Encore un grand MERCI à Eric pour sa disponibilité. M'enfin bon, m'a quand même diagnostiqué quelque souci...

A bientôt normands et parisiens et autres pour une virée sur la côte...
avatar
oliv
poids coqs

Messages : 94
Date d'inscription : 28/02/2015
Localisation : Bretteville du grand caux

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Eric le normand le Sam 20 Juin 2015 - 20:38

Hello !

Après midi très sympa, voici qlq photos !

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]



Allez Olivier et Olivier, un circuit de charge par ci et un réglage de pré-contrainte d'amortisseur par là et tout sera parfait !

Alors OILY91, tu consommes tj autant ?  Twisted Evil

A très bientôt j'espère, et n'hésitez pas si vous passez dans les environs !

Ciao et @+, Eric Wink
avatar
Eric le normand
poids coqs

Messages : 66
Date d'inscription : 15/03/2015
Age : 48
Localisation : Normandie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Sam 20 Juin 2015 - 21:27

... 1 seul mot, Brav
Question: pourquoi rouler en Trail dans vos contrée du Nord. Elle a une bonne protection contre la pluie et le brouillard cette ETV1000 ... ou bien ???  bac
=> je suis déjà dehors.




Je préfère sans la bouche d'égout  clown
[Vous devez être inscrit et connecté pour voir cette image]

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Sam 20 Juin 2015 - 22:34

Pour une fois c étais chiant de travailler le WE.
J aurais bien aimé y participer !!!
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  OILY91 le Dim 21 Juin 2015 - 19:46

Bonsoir,

La conso pas encore calculé mais au niveau souplesse moteur c'est le jour et la nuit un régal, manque plus que le pignon de 16 la bulle haute et la pré contrainte et ce sera la paradis en capo.
Merci encore Eric pour ton accueil et tes réglages, le ralenti bouge encore un peu mais beaucoup moins qu'avant.
A bientôt

Olivier
avatar
OILY91
poids coqs

Messages : 267
Date d'inscription : 16/03/2015
Localisation : ATHIS MONS

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Mar 23 Juin 2015 - 9:00

Allez a mon tour pour une tite question.
Depuis qu on a changé la carto ma capo a une fâcheuse tendance au calage au démarrage en 1ere .
Meme lors des relances au retrogradage elle me sort parfois un vieux "pouf" au lieu de prendre des tours.

Alors les experts tuneECU une idée? Richesse ? Basketball
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  PLA le Mar 23 Juin 2015 - 13:55

Pour un problème similaire (en son temps) j'avais diminué le CILT de 5 (calage très facile) à 3.7.  A 4.2 c'était encore un peu juste. 
Ces valeurs ne sont pas à prendre au pied de la lettre, mais c'est juste pour donner une idée de la progressivité du paramètre et de son sens de variation.
Le CILT = Correction Injection Long term dans TuneEcu.
Ce réglage se fait dans l'écran de "TESTS" (le troisième).
Le dernier paramètre, en bas à gauche.
Il faut donc le réduire un poil, vas-y doucement en plusieurs essais.  
Si tu l'augmentes, tu caleras encore plus facilement.

En fait, j'ai révisé mes notes sur TuneEcu la semaine dernière pour en discuter dimanche avec Titou, sinon je n'aurais jamais été capable de me souvenir de ça ;-)
avatar
PLA
Donateur
Donateur

Messages : 2060
Date d'inscription : 27/10/2013
Age : 57
Localisation : Barby Savoie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Mar 23 Juin 2015 - 14:04

Voila une bonne info !!
J ai commandé un nouveau câble qui va me permettre de refaire ça
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Eric le normand le Mar 23 Juin 2015 - 19:55

Hello !

j'avais des petits soucis de calage à froid avec l'ancienne carto. Depuis la mise à jour, plus de soucis. Par contre j'ai un cable d'accélérateur qui vieillit et qui manque une peu de progressivité, ça devient pénible, on/off, à changer donc.....
Intéressant les commentaires sur le CILT, dommage que les infos trouvées pour l'instant soient en anglais...j'suis une bille ! Dis PLA, t'as les même en français stp ? Very Happy

Ciao et @+, Eric
avatar
Eric le normand
poids coqs

Messages : 66
Date d'inscription : 15/03/2015
Age : 48
Localisation : Normandie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mar 23 Juin 2015 - 21:59

PLA a écrit:Pour un problème similaire (en son temps) j'avais diminué le CILT de 5 (calage très facile) à 3.7.  A 4.2 c'était encore un peu juste. 
Ces valeurs ne sont pas à prendre au pied de la lettre, mais c'est juste pour donner une idée de la progressivité du paramètre et de son sens de variation.
Le CILT = Correction Injection Long term dans TuneEcu.
Ce réglage se fait dans l'écran de "TESTS" (le troisième).
Le dernier paramètre, en bas à gauche.
Il faut donc le réduire un poil, vas-y doucement en plusieurs essais.  
Si tu l'augmentes, tu caleras encore plus facilement.

En fait, j'ai révisé mes notes sur TuneEcu la semaine dernière pour en discuter dimanche avec Titou, sinon je n'aurais jamais été capable de me souvenir de ça ;-)

Oui, mais la CapoNord de Cylvan offre-t-elle cette possibilité de réglage?
Pour les info sur le CILT , même en anglais , je suis preneur. Wink
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Mar 23 Juin 2015 - 22:27

Oui moi aussi !!!
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  PLA le Mar 23 Juin 2015 - 23:56

En fait tuneEcu parle plusieurs langues ( Option /  Language / ...)
Je réalise ça 3 ans après mes premiers essais.

En anglais on parle LTFT (long term fuel trim)
En Français on parle de CILT(Controle injection long term)
Mais c'est le même paramètre.

L'autre paramètre important pour le CO est le IFT (Réglage Co en Français)

Sur le site de Mr Catfish le LTFT (CILT) est préconisé à 4.2.
[Vous devez être inscrit et connecté pour voir ce lien]
Après avoir installé un cartographie Catfish et réglé mon CO à 3, je trouvais que le moteur avait tendance à caler. J'ai donc joué un peu avec le second paramètre LTFT (CILT).
LTFT (CILT) = 5  : impossible de monter une tres légère pente, ça calait systématiquement donc je suis parti dans l'autre sens et à 3.7 j'ai retrouvé une bonne impression et plus du tout de calage.
Je ne me souviens pas avoir eu la curiosite de tester en dessous de 3.7. On m'a toujours dit : "quand ça marche bien ... tu touches plus"

Remarque : Le Week-end dernier chez Titou (David) sur sa CN de 2002 (Pas de sonde Lamba et pas de pot catalysé), il m'a semblé que le LTFT (CILT) n'était pas réglable avec Tuneecu. Après avoir "téléphoné à un ami", confirmation que toutes les CN n'ont pas les même possibilités de réglage avec Tuneecu. Ça va dans le sens de ce que dit aussi Bzh22.
Est-ce lié à une version de l'Ecu ? une cartographie d'origine ? l'absence de la sonde lambda ? Je ne sais pas.


Sur Apriliaforum, il y a un long fil de discussions (en anglais) à ce sujet, animé par Mr Catfish himself. 
[Vous devez être inscrit et connecté pour voir ce lien]
Yapluka tout bien lire ... et relire.

Voila, voila ... excusez-moi pour avoir semé le trouble en parlant en français.
C'est vrais quoi, LTFT c'est beaucoup simple que CILT !
lol! 

Bon allez, je retourne à ma BM, pas de TuneEcu pour elle ... c'est vraiment trop injuste!
La prochaine fois ce sera un Tigre ou une Ktoche et je pourrai à nouveau jouer avec TuneEcu !
AZ13
avatar
PLA
Donateur
Donateur

Messages : 2060
Date d'inscription : 27/10/2013
Age : 57
Localisation : Barby Savoie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 24 Juin 2015 - 7:15

PLA a écrit: ...
Après avoir installé un cartographie Catfish et réglé mon CO à 3, je trouvais que le moteur avait tendance à caler. J'ai donc joué un peu avec le second paramètre LTFT (CILT).
Réglage à 3% de Co à l'analyseur de gaz ?

PLA a écrit: ...
Remarque : Le Week-end dernier chez Titou (David) sur sa CN de 2002 (Pas de sonde Lamba et pas de pot catalysé), il m'a semblé que le LTFT (CILT) n'était pas réglable avec Tuneecu. Après avoir "téléphoné à un ami", confirmation que toutes les CN n'ont pas les même possibilités de réglage avec Tuneecu.
Seules les Caponord à partir 2003 ont sonde lambda et CILT.



avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  PLA le Mer 24 Juin 2015 - 7:25

bzh22 a écrit:
PLA a écrit: ...
Après avoir installé un cartographie Catfish et réglé mon CO à 3, je trouvais que le moteur avait tendance à caler. J'ai donc joué un peu avec le second paramètre LTFT (CILT).
Réglage à 3% de Co à l'analyseur de gaz ?

PLA a écrit: ...
Remarque : Le Week-end dernier chez Titou (David) sur sa CN de 2002 (Pas de sonde Lamba et pas de pot catalysé), il m'a semblé que le LTFT (CILT) n'était pas réglable avec Tuneecu. Après avoir "téléphoné à un ami", confirmation que toutes les CN n'ont pas les même possibilités de réglage avec Tuneecu.
Seules les Caponord à partir  2003 ont sonde lambda et CILT.



Oui, 3% pour le Co, je m'étais fait prêter un Gunson à cette époque. Mais c'était avant .

C'est donc bien l'absence de la sonde lambda qui est à l'origine. Donc ... il faut se débrouiller uniquement avec le réglage tiptop du Co. Pas de possibilité d'utiliser l'information de retour  de la sonde lambda pour affiner. J'imagine que ça demande plus de doigté.
avatar
PLA
Donateur
Donateur

Messages : 2060
Date d'inscription : 27/10/2013
Age : 57
Localisation : Barby Savoie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 24 Juin 2015 - 7:54

PLA a écrit: ...
Donc ... il faut se débrouiller uniquement avec le réglage tiptop du Co. Pas de possibilité d'utiliser l'information de retour  de la sonde lambda pour affiner. J'imagine que ça demande plus de doigté.

[Vous devez être inscrit et connecté pour voir ce lien]

Mais, par exemple , ce n'est pas çà qui ferait ( dans le cas que tu cites )  qu'elle n'aurait plus tendance à caler. Un réglage IACV n'aurait-il pas été préférable ?

Bon nombre de cites de programmation de cartographie ( pour les BAR) donne des explications / informations quant aux différentes fonctions .
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Mer 24 Juin 2015 - 19:54

Pas mal d info intéressantes sur ces dernier post!
Je vais attendre mon nouveau câble pour tester ça (vendredi normalement)

Sinon en effet je crois que quand Eric a changé ma carto je n ai vu que le réglage du ralenti et celui de la richesse pour mon 2002 sans lambda
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 24 Juin 2015 - 20:12

Cylvan a écrit:... mon 2002 sans lambda

Pas de correction injection long terme.
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Ven 26 Juin 2015 - 22:04

Donc confirmation j ai pas de CILT pour une 2002 .
Rien de nouveau tout le monde le sais.
Par contre vous saviez que le Tune ECU ne fonctionne pas avec tout les Android ?
La j en schotch plus d 1 !!
C est comme le branchement : Si c est pas du FTPI ou autre nom barbare seulement visible quand on demonte la prisetouteneuvequonpeutpurendreparcequejaimismontournevisladedans ca marche pas.
Ca vaux peut être le cout d epgrader le tuto !
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Ven 26 Juin 2015 - 22:17

Pour info ma tablette qui se connecte jamais est une Android 4.2.2
Et mon vieux tel sont Z1 compact a le dernier Android
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Ven 26 Juin 2015 - 22:45

Et lui il se connecte de suite.
Donc j ai maintenant une prise ODB2 qui va bien et un tel port qui me servait plus dans top case. Et j'aime bien.
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  titituono le Ven 26 Juin 2015 - 23:13

heu c est FTDI Smile
sinon pour les android il y a peut etre une info quelque part sur le site de tuneecu?
perso ca ne m étonne pas complètement android ca commence a etre vieux et tuneecu android récent donc je ne pense pas qu il ce soit amuser à développer pour les vieilles platformes
avatar
titituono
Poids Lourds

Messages : 646
Date d'inscription : 13/09/2014
Localisation : Ville rose

https://www.youtube.com/watch?v=_4DpZEKHKrk

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Ven 26 Juin 2015 - 23:57

Oui en effet. Mais c est mieux de le savoir. Et le 4.2.2 n est pas si dépassé.On en trouve encore sur les tablettes pas trop cher( style la mienne
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  oliv le Dim 28 Juin 2015 - 20:05

Salut à tous.

Alors normands et parisiens, et autres bien sûr, à quand une virée sur la côte? (week end ou semaine, je suis bientot en vancances pour 2 mois Very Happy  Very Happy, mon surnom est Klein, Gérard Klein Embarassed,   )

bon petite  questions technique pour Cylvan: as tu reçu ton connecteur usb pour l'ecu? Si oui se connecte t il cette fois (je suis de près tes péripéties) ? Dans l'affirmative peux tu me donné sa réf et le site sur lequel tu te l'es procuré?

Merci merci et à bientôt
avatar
oliv
poids coqs

Messages : 94
Date d'inscription : 28/02/2015
Localisation : Bretteville du grand caux

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Lun 29 Juin 2015 - 9:38

Salut Oliv
oui en effet je l ai reçu vendredi comme annoncé par le vendeur.
Donc le cable acheté sur ebay chez lonelec (ils ont aussi un site de vente ).
Et aprés ca se connecte immédiatement sauf avec un Android 4.2.2.
Donc j ai maintenant ma petite station TuneECU sous la selle pour peaufiner mes réglages en temps relle (les automobiliste doivent me prendre pour un jocolor geek AZ3 a m’arrêter tout le temps et fouiller sous la selle)
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Page 3 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum