lerelaiscaponord.net
Age du forum: 1486 jours


Bonjour ! bye

Les adhérents du forum " lerelaiscaponord.net " te souhaitent la bienvenue.
Avant de notifier toute question sur ce support, un passage par la rubrique => Présentation des inscrits est de coutume en ces lieux. Wink
Bonne participation.


NB : Tous propos diffamatoires, injurieux, insultants, racistes, obscènes , à caractère pornographique ou sexuel sont interdits sur le site.




Problème de connexion TuneECU

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème de connexion TuneECU

Message  oliv le Lun 29 Juin - 19:21

ok, merci.

En ce qui me concerne, la carto injectée par Eric me convient, mais j'aimerais être autonome.
Ben oui je veux m'émanciper Surprised
avatar
oliv
poids coqs

Messages : 94
Date d'inscription : 28/02/2015
Localisation : Bretteville du grand caux

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  orouboros le Mer 1 Juil - 5:49

je veux commander un câble moi aussi pour tunecu j'ai trouvé celui ci [Vous devez être inscrit et connecté pour voir ce lien]
avec ce câble y a t'il des modif a faire?
avatar
orouboros
poids coqs

Messages : 55
Date d'inscription : 04/03/2015
Age : 32
Localisation : brest

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 1 Juil - 7:22

orouboros a écrit:je veux commander un câble moi aussi pour tunecu j'ai trouvé celui ci [Vous devez être inscrit et connecté pour voir ce lien]
avec ce câble y a t'il des modif a faire?
J'espère qu' à ce prix-là , il n'y a pas de modif à faire et que l'ensemble fonctionne d'entrée .
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  Cylvan le Mer 1 Juil - 7:41

Oui c est le bon câble mais il t en manque une partie. Il te faut fabriquer les 4 fils qui te permettent la liaison odb2 molex de la moto. Sinon tu vas sur le site lonelec et il vendent les 2 câbles.
avatar
Cylvan
poids coqs

Messages : 71
Date d'inscription : 08/05/2015
Age : 45
Localisation : Vernon (27)

http://www.cylvanoycke.com

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 1 Juil - 7:49

Cylvan a écrit:Oui c est le bon câble mais il t en manque une partie. Il te faut fabriquer les 4 fils qui te permettent la liaison odb2 molex de la moto.  Sinon tu vas sur le site lonelec et il vendent les 2 câbles.

Il est marqué "KIT" ce qui doit vouloir signifier qu'il y a plusieurs éléments. De plus dans les photo à suivre , il y a bien le cable de connection pour la moto .
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  orouboros le Mer 1 Juil - 8:29

Il y a les 2 cables dans le kit
avatar
orouboros
poids coqs

Messages : 55
Date d'inscription : 04/03/2015
Age : 32
Localisation : brest

Revenir en haut Aller en bas

Problème de connexion TuneECU

Message  slnomis le Mar 15 Sep - 17:37

Bonjour,

J'ai tenté de me connecter avec Tune Ecu et moi aussi la connexion ne veut pas s'établir. Le rectangle rouge en bas à droite clignote plusieurs fois et Tune Ecu m'indique que l'Ecu ne répond pas.
J'ai pourtant acheté les câbles "comme il faut "chez Lonelec.com avec bien une puce FDTI .
J'ai essayé tous les ordres de mises en connexion rien à faire.

Quelqu'un peut-il m'aider ? Merci

Bonne journée
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mar 15 Sep - 18:40

slnomis a écrit:Bonjour,

J'ai tenté de me connecter avec Tune Ecu et moi aussi la connexion ne veut pas s'établir. Le rectangle rouge en bas à droite clignote plusieurs fois et Tune Ecu m'indique que l'Ecu ne répond pas.
J'ai pourtant acheté les câbles "comme il faut "chez Lonelec.com avec bien une puce FDTI .
J'ai essayé tous les ordres de mises en connexion rien à faire.

Quelqu'un peut-il m'aider ? Merci

Bonne journée

Tu as installé le bon pilote ?
Tu exécutes Tune Ecu via un PC ? ... et sous quel système ?

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mar 15 Sep - 19:09

Pilote 2.16.06
Pc portable sous Windows 7
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mar 15 Sep - 20:18

slnomis a écrit:Pilote 2.16.06
Pc portable sous Windows 7

Je ne le trouve pas [Vous devez être inscrit et connecté pour voir ce lien]  Embarassed

Tune Ecu a écrit:Installation des pilotes (Windows seulement)

Sous Windows 7/8/8.1 et Vista – ASSUREZ VOUS de NE PAS être connecté à Internet, désactiver le WIFI/Ethernet pour empêcher Windows de télécharger automatiquement les pilotes.

Recommandé CDM Pilotes FTDI  [Vous devez être inscrit et connecté pour voir ce lien].
FTDI propose également une version exécutable de ses pilotes, les points 2 à 9 du manuel d'installation
ne sont plus nécessaires quand cette version est utilisée.

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mar 15 Sep - 20:28

Excuses c'était le 2.12.06
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mar 15 Sep - 20:49

slnomis a écrit:Excuses c'était le 2.12.06
Pas de blème !
[Vous devez être inscrit et connecté pour voir ce lien] il suggère également le 2.10.00
un essai peut-être ?
ps: tu as un [Vous devez être inscrit et connecté pour voir ce lien] sur ton câble ??



[Vous devez être inscrit et connecté pour voir cette image]

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mar 15 Sep - 20:55

Merci
Je va tenter le 2.10.00
Non pas ferrite. Je vais voir si j'en trouve une à mettre
A +
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  titituono le Mar 15 Sep - 22:57

il faut tenter en plus une alim en direct depuis la batterie. en gros l alim sur la prise diag sur la mienne doit merder car elle a du mal a se connecter, lorsque qu on alim la prise OBD en "direct" (via l adaptateur biensur) ca se connecte tout de suite.

je suppose que l adaptateur pompe un peu de jus et que la prise diag est un peu juste...
avatar
titituono
Poids Lourds

Messages : 646
Date d'inscription : 13/09/2014
Localisation : Ville rose

https://www.youtube.com/watch?v=_4DpZEKHKrk

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 16 Sep - 7:56

Les cables et les fiches du bloc de connection de la moto sont en bon état et connectés?
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mer 16 Sep - 8:01

Merci pour cette info complémentaire
Un croquis, une photo de cette alim en direct svp?


Concernant la connexion côté moto , il faut que je vérifie
A+
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  PLA le Mer 16 Sep - 8:12

slnomis a écrit:Un croquis, une photo de cette alim en direct svp?
Tout est dans le Tuto de Tune Ecu pour la position des pinoches dans le connecteur de la moto.
[Vous devez être inscrit et connecté pour voir ce lien]

Le 12V est issue du + après contact, on voit ça sur le schéma électrique de la moto. En principe il devrait etre assez costaud pour alimenter l'interface de diag.
Comme dit BZH22, vérifie la qualité des contacts sur ce fameux connecteur.

Autre piste , je me souviens que sur certains câbles de diag, la tresse de blindage de la partie USB n'était pas reliée à la masse de la partie électronique (USB-OBD). Une fois soudée au 0v, la connexion à TuneEcuse faisait bien mieux et restait stable.
avatar
PLA
Donateur
Donateur

Messages : 2060
Date d'inscription : 27/10/2013
Age : 57
Localisation : Barby Savoie

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mer 16 Sep - 8:34

slnomis a écrit:
J'ai pourtant acheté les câbles "comme il faut "chez Lonelec.com avec bien une puce FDTI .
J'ai essayé tous les ordres de mises en connexion rien à faire.

PLA a écrit:
Autre piste , je me souviens que sur certains câbles de diag, la tresse de blindage de la partie USB n'était pas reliée à la masse de la partie électronique (USB-OBD). Une fois soudée au 0v, la connexion à TuneEcuse faisait bien mieux et restait stable.

Plus de problème de masse avec les câbles de ce fournisseur. Mais un contact (au niveau PIN) de qualité douteuse entre l'interface et la  [Vous devez être inscrit et connecté pour voir ce lien] peut poser également problème.

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 16 Sep - 8:45

PLA a écrit:Autre piste , je me souviens que sur certains câbles de diag, la tresse de blindage de la partie USB n'était pas reliée à la masse de la partie électronique (USB-OBD). Une fois soudée au 0v, la connexion à TuneEcuse faisait bien mieux et restait stable.

Ce genre de modif concernait la premières versions de cables . Il me semble qu'il n'y en ait plus sur le marché .
Il fallait relier le blindage à ces points de partage =>

[Vous devez être inscrit et connecté pour voir ce lien]

S'assurer qu'il s'agit bien du même cable que celui de la photo. Les autres sont d'un aspect différent.
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mer 16 Sep - 8:53

J'ai vérifié et effectivement le blindage n'est pas relié, et vu qu'il y a un renfort thermosoudé sur le câble cela va être galère de créer une liaison blindage / masse! Vendre un câble spécifique à moitié soudé et qui fonctionne donc un coup sur 2 : ça s'appelle comment ça ?
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mer 16 Sep - 9:14

Si ça provient de cela, tu peux dire que tu n'as pas de bol. Dernièrement j'ai fait la carto et le CO de l'ETV 1000 de TITOU et je n'ai rencontré aucun problème.
Bien souvent, la communication avec l'ECU et normal dans la phase 1. => Sauvegarde et remplacement de la MAP (ne pose aucun problème)
En phase 2 => mise en route du moteur la communication se perd suite à des parasites (blindage câble et absence ferrite)

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  bzh22 le Mer 16 Sep - 9:54

Perso je connecte TuneEcu , moteur à l'arrêt. Je fais ce que j'ai à faire dans cette situation. Quand je veux démarrer la moto , je déconnecte TuneEcu d'un clic de souris puis le reconnecte ensuite . C'est l'histoire de 2 clics et je ne mets pas çà au compte des inconvénients nécessitant des modifs. Çà ne sert à rien d'avoir la connexion TuneEcu dans la phase de démarrage moteur.
avatar
bzh22
Administrateur
Administrateur

Messages : 2231
Date d'inscription : 25/10/2013
Age : 103
Localisation : Breizhonie du Nord

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  slnomis le Mer 16 Sep - 11:07

Bon, un léger mieux : j'arrive à me connecter.  Un coup de bol peut-être. J'ai choisi dans le menu "option" la connexion via port USB et non COM3 (règlé par défaut). Mais il me semble bien l'avoir déjà essayé hier sans succès.
Bon j'ai aussi rajouté 2 ferrites sur le câble et je suis passé en pilotes version 2.10.00.

Seulement, la connexion n'est pas stable, le rectangle vert n'arrête pas de clignoter rapidement. J'arrive donc à faire un diagnostic (en démarrant le moteur sans perdre la connexion), mais je n'arrive pas à lire une cartographie car il se déconnecte / reconnecte trop souvent.
avatar
slnomis
poids coqs

Messages : 25
Date d'inscription : 09/09/2015
Localisation : jura

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mer 16 Sep - 11:37

slnomis a écrit:
Seulement, la connexion n'est pas stable, le rectangle vert n'arrête pas de clignoter rapidement. J'arrive donc à faire un diagnostic (en démarrant le moteur sans perdre la connexion), mais je n'arrive pas à lire une cartographie car il se déconnecte / reconnecte trop souvent.

moteur arrêté ???

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Re: Problème de connexion TuneECU

Message  D#e le Mer 16 Sep - 11:40

bzh22 a écrit:Perso je connecte TuneEcu , moteur à l'arrêt. Je fais ce que j'ai à faire dans cette situation. Quand je veux démarrer la moto , je déconnecte TuneEcu d'un clic de souris puis le reconnecte ensuite . C'est l'histoire de 2 clics et je ne mets pas çà au compte des inconvénients nécessitant des modifs. Çà ne sert à rien d'avoir la connexion TuneEcu dans la phase de démarrage moteur.

+1

____________________________________



[Vous devez être inscrit et connecté pour voir cette image]
avatar
D#e
_______
_______

Messages : 2985
Date d'inscription : 25/10/2013
Localisation : Pays de la Tartiflette

http://www.lerelaiscaponord.net

Revenir en haut Aller en bas

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum