lerelaiscaponord.net
Age du forum: 1817 jours


Bonjour ! bye

Les adhérents du forum " lerelaiscaponord.net " te souhaitent la bienvenue.
Avant de notifier toute question sur ce support, un passage par la rubrique => Présentation des inscrits est de coutume en ces lieux. Wink
Bonne participation.


NB : Tous propos diffamatoires, injurieux, insultants, racistes, obscènes , à caractère pornographique ou sexuel sont interdits sur le site.




Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Voir le sujet précédent Voir le sujet suivant Aller en bas

encours Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Ven 3 Fév - 12:01

Bonjour,

Après avoir réparé mes boutons de tableau de bord ([Vous devez être inscrit et connecté pour voir ce lien]), effectué un test de continuité des pistes selon le post très bien détaillé de [Vous devez être inscrit et connecté pour voir ce lien].
J'ai également réparé le capteur de vitesse: 1 semaine dans du riz pour absorber l'humidité et réfection au silicone (caoutchouc craquelé et à jour à l'entré des fils)


Tout fonctionnait correctement, puis plus rien... seul le témoin de batterie, de béquille et de point mort était allumé.
      -Je déconnecte alors le capteur de vitesse pour un nouveau test sans succès
      -Je vérifie la diode et son relais avec un ampoule 12V-1.2W les 2 sont OK
      -Je mesure la batterie YUASA YTX14-BS (12.7 V)
      -Je me décide à re-demonter le tableau de bord -> re-tester la continuité des pistes (OK), ainsi que le test d'alimentation 12+/1- pour obtenir seulement l'allumage du témoin ABS (je précise que ma Caponord n'a pas d'ABS Y )

      -Je vais acheter du nettoyant contact et continuer a avancer comme je peux...

Autrement vous auriez des pistes? 
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  titituono le Jeu 9 Fév - 18:37

compteur branché et demonté vérifie que tu as les tensions de sortie (5v) au régulateur de tension (celui dans le compteur)
avatar
titituono
Poids Lourds

Messages : 754
Date d'inscription : 13/09/2014
Localisation : Ville rose

https://www.youtube.com/watch?v=_4DpZEKHKrk

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Mar 21 Fév - 10:10

Bonjour Tituono,

J'ai bien vérifié cette partie, changé le gros condensateur de 200uF et ressouder des fils pour améliorer les pistes en ressoudant des fils depuis la borne + et -

Je ne suis arrivé a faire fonctionner mon tableau de bord qu'une demi journée avant qu'il n'ai un fonctionnement aléatoire...
Voir même qu'il reste tout les voyants allumés moteur arrête, contact coupé, coupe circuit sur OFF, feu éteint.

Je vais tenter la commande des 2 petits condensateurs en 1A-47-16V... peut-être également une résistance...
Grosse galère C RGE
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Panne de compteur

Message  cpn85 le Mer 22 Fév - 9:16

Bonjour lobodias,
J'ai le même problème sur ma capo 2001 depuis de nombreux mois, je n'ai que les témoins de batterie, PM et béquille.
J'ai remarqué que si je laisse la bécane en plein soleil, tout fonctionne normalement. Mais dés qu'il fait froid ou que la moto est stocké à l'ombre trop longtemps, plus rien. Il m'est arrivé de tout faire fonctionné avant un départ en chauffant le tableau de bord avec un séche-cheveu AZ3 .
Parfois le fonctionnement devient totalement aléatoire (niveau d'essence, totalisateur Kms, etc..)
J'ai démonté le tableau, emmené la platine chez un spécialiste tout parait normal. J'ai demonté le maximum que je pouvais pour essayer de trouver une interruption dans le câblage, pour l'instant néant.
L'avantage c'est que virtuellement on économise des bornes :az001 
Si je trouve je post.
Bon courage
avatar
cpn85
Minimum Syndical
Minimum Syndical

Messages : 1
Date d'inscription : 21/07/2015
Localisation : Vendée

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  titituono le Mer 22 Fév - 22:57

c est amusant j avais exactement l inverse sur la mienne.
dès que le compteur était exposé a la chaleur ou au soleil je mettais le contact et rien pas d affichage

ca a fini par un changement du regulateur de tension par un adaptable. fonctionne mais n ayant pas fait de test de longue durée... ben j en parle pas plus que ça
avatar
titituono
Poids Lourds

Messages : 754
Date d'inscription : 13/09/2014
Localisation : Ville rose

https://www.youtube.com/watch?v=_4DpZEKHKrk

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  titou le Jeu 23 Fév - 17:36

cpn85 a écrit:Bonjour lobodias,
J'ai le même problème sur ma capo 2001 depuis de nombreux mois, je n'ai que les témoins de batterie, PM et béquille.
J'ai remarqué que si je laisse la bécane en plein soleil, tout fonctionne normalement. Mais dés qu'il fait froid ou que la moto est stocké à l'ombre trop longtemps, plus rien. Il m'est arrivé de tout faire fonctionné avant un départ en chauffant le tableau de bord avec un séche-cheveu AZ3 .
Parfois le fonctionnement devient totalement aléatoire (niveau d'essence, totalisateur Kms, etc..)
J'ai démonté le tableau, emmené la platine chez un spécialiste tout parait normal. J'ai demonté le maximum que je pouvais pour essayer de trouver une interruption dans le câblage, pour l'instant néant.
L'avantage c'est que virtuellement on économise des bornes :az001 
Si je trouve je post.
Bon courage
bonjour, on aime bien que les nouveau passe par la case PRÉSENTATION, même si il son inscris depuis 2015  merci
avatar
titou
Donateur
Donateur

Messages : 936
Date d'inscription : 02/04/2014
Age : 47
Localisation : savoie Aime

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Mer 12 Avr - 12:29

Bonjour,

Du coup, je vais tenter le remplacement du régulateur sur tableau de bord ainsi que le régulateur de tension par un FH20AA je crois.

Je vous tien au courant ...
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Pb tableau de bord

Message  triplemille le Mer 12 Avr - 14:15

Bonjour
je vois que pas mal ont ce genre de PB. je viens  d'en avoir un comme suit:ballade :arrèt et là elle refuse de démarrer comme si batt; hs ,( j 'ai déjà un régul mosfet) . J attends  et elle redémarre ,mais plus de compteur ,et des allumages au tdb alléatoires. Test message erreur = service 1.
Je verifie tte les connexions, RAS,je débranche la diode sous la selle,pour voir à quoi elle sert (sur un malentendu ça peu marcher (humour) et là,plus de cpte tours,de jauge , temperature, reste l' heure et le témoin béquille et point mort. Je remets la diode et pareil, je démarre plusieurs fois  rien n'y fait.(j allais prendre l 'outil adéquat pour régler le blème ,à savoir la masse) quand mon experience en electronique me rappela qlq chose :
Débrancher l 'alimentation pendant un certain temps pour laisser décharger les condensateurs qui sauvegardent l'info. 1/2 heureplus tard Je rebranche la batterie  et bingo j'ai tous mes voyants ,et compte tours.
Moralité: ya des diodes ,en module ou solo qui doivent bien avoir leur utilité,et des condos aussi et qu' il faut tester dans des cas incompréhensibles ,car comme dans mon cas ça peu mettre un sacré bazard
Bon elle sauve sa peau pour cette fois la capo !!! AZ11
avatar
triplemille
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 14/11/2016
Localisation : Vannes morbihan

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Mar 18 Avr - 16:56

Remplacement du régulateur de tableau de bord sans résultat satisfaisant.
Je vais tenter le remplacement de la diode zener, quelqu'un aurait il une référence?
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  PLA le Mar 18 Avr - 17:25

Des informations sur l’équivalence de cette sacrée diode Zener en bas de page ici :http://moto-abruzzo.com/2013/chips-with-everything/
On peut avoir confiance, Karl Bianchini connaît plutôt bien le TDB de la Caponord.

____________________________________
[Vous devez être inscrit et connecté pour voir ce lien]
Pierre, qui roule maintenant en Tiger 800
avatar
PLA
Donateur
Donateur

Messages : 2583
Date d'inscription : 27/10/2013
Age : 58
Localisation : Barby Savoie

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Mar 18 Avr - 18:21

Merci pour le lien PLA, top réactivité +1

J'ai en effet commandé 2x SMCJ14C ...On ne sait jamais si ça grille a nouveau.

La suite au prochaine épisode...
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Lobodias le Mar 30 Mai - 16:12

Salut salut,

Voila un petit moment que je ne suis pas passé par ici...
En effet, la patience m'ayant abandonné, je suis parti faire autre chose.

Cela étant, la bonne nouvelle était que tout a trés bien fonctionné... mais que 2 jours!!!
La nouvelle panne opérant lors de ce 2eme jour de trip moto que l'on avait prévus.

-Les petits redresseur en amont du tableau de bord, pour la sécurité (voir tuto sur forum)
-Régulateur Mosfet FH020AA monté... (ca chauffe ce bordel!!!)

Je n'ai pas eu la patience de démonter a nouveau l'ensemble... mais je vais m'y remettre au retour d’Écosse.

J'ai constaté un nouveau défaut en roulant:
Ayant ajouté une prise USB sur le tableau de bord, pour avoir la vitesse indiqué et le GPS du téléphone, j'ai constaté que lorsque j'activais le clignotant gauche la charge du téléphone était alternative... comme le clignot!

Pour infos, je me suis raccordé au fils de l'éclairage avant pour avoir l'alimentation au TDB.

Des idées, sur ce type de défaut?
avatar
Lobodias
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 25/11/2016
Localisation : Ain

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Thierry_71 le Mar 30 Mai - 16:49

Bonjour Lobodias,

Pour info, j'ai aussi monté une prise USB pour les mêmes raison que toi....
J'ai pris le + et le - directement sur les fils de l'allume cigare protégé par son fusible. J'ai passer le câble 2x1,5 sous mon tapis de réservoir....
Je n'ai pas remarqué de "clignotement" de la charge de mon téléphone (IPhone 5).
J'ai aussi ajouté un interrupteur pour couper l'alimentation de la prise USB, quand je ne m'en sert pas.
avatar
Thierry_71
poids coqs

Messages : 52
Date d'inscription : 09/06/2014
Age : 61
Localisation : Montceaux L'Etoile

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  titituono le Mar 30 Mai - 19:07

ca ressemble bien à une mise a la masse un peu légère...
si tu branches une masse en parallèle (direct à la batterie) de ton fil existant est ce que ça arrete le clignotement?
avatar
titituono
Poids Lourds

Messages : 754
Date d'inscription : 13/09/2014
Localisation : Ville rose

https://www.youtube.com/watch?v=_4DpZEKHKrk

Revenir en haut Aller en bas

encours démontage Tde Bord

Message  triplemille le Mer 5 Juil - 13:47

Bonjour
Dans la mème famille , Pb tableau de bord , ayant démonté celui çi, je ne trouve pas la diode zener ni le régulateur de compteur de vitesse ;quelqu'un pourrait il me dire ou ils se trouvent ;çi joint une photo,si j'y arrive ,en rouge je suppose le régulateur de vitesse et en vert la zener ??
Fichiers joints
tdb4.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(177 Ko) Téléchargé 40 fois
avatar
triplemille
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 14/11/2016
Localisation : Vannes morbihan

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  PLA le Mer 5 Juil - 18:01

Salut,
As-tu regardé le tuto au sujet du TDB ?
[Vous devez être inscrit et connecté pour voir ce lien]
Il y a des photos au sujet de ces composants.

____________________________________
[Vous devez être inscrit et connecté pour voir ce lien]
Pierre, qui roule maintenant en Tiger 800
avatar
PLA
Donateur
Donateur

Messages : 2583
Date d'inscription : 27/10/2013
Age : 58
Localisation : Barby Savoie

Revenir en haut Aller en bas

encours pb non resolu TdB

Message  triplemille le Mer 5 Juil - 19:50

Bonjour
merçi pour le lien sur la réparation du Tde B , j'lavais point vu .Super bien fait ! il en faut de la patience.
J'ai testé comme indiqué, tout est correct et aucun composant  n'a de trace  particuliere.
Mon Pb est que le compteur  monte au max a 30km/h ,tout le reste fonctionne .
Bizarre le moteur doit etre en cause  
je regrette les bons vieux compteurs mécaniques!!! (BM a 200Mkm) là faut tout changer !!
encore merçi
avatar
triplemille
j'ai vu de la lumiere ...

Messages : 11
Date d'inscription : 14/11/2016
Localisation : Vannes morbihan

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  DCLICS le Mer 5 Juil - 20:17

Aiguille décollée peut-être ? Problème connu.
avatar
DCLICS
Expert CN1200
Expert CN1200

Messages : 2806
Date d'inscription : 26/10/2013
Age : 61
Localisation : ARMOY - Haute-Savoie

Revenir en haut Aller en bas

encours ...ça cafouille dans l'électricité!

Message  canonball38 le Jeu 6 Juil - 19:01

Bonjour à tous,

Ben voilà, c'est mon tour, aiguille du compteur bloquée à fond.

Juste avant, une panne de batterie, complètement à plat.
Je me dis c'est l'alternateur ou le régulo et je laisse passer le temps.
Aujourd'hui je contrôle tout (alternateur/régulateur) tout est ok.

Mais ces pannes alternative de compteur qui s'affole sont passées à une aiguille bloquée à fond.

Elle bouge très légèrement en mettant le contact et en le coupant, mais à peine.

Je ne sais pas par ou commencer -O- 

J'allais oublier, j'ai plus de 11v dans le capteur de vitesse dans l'essai 1 et 2.

D'après la revue, c'est le tdb qui est mort.

Merci pour votre aide/suggestion.

J'ai voulu vérifier une éventuelle fuite de courant et j'ai 0,2; 0,7; 0,8 et retour à 0
Je retire les câbles du multimètre, je met le contact batterie débranchée, je le coupe et au moment ou je connecte à nouveau les câbles du multimètre, une vibration se fait sentir au niveau du compteur de vitesse, l'aiguille bouge jusqu'à la mise à zéro de la consommation.

Du nouveau, je viens de déposer le tdb et en regardant la connexion à l'arrière, une fiche tordue...donc je suis coupable d'une bourde!

Même après l'avoir redressée, rien de nouveau...

Embarassed

Après recherche sur la réparation du tdb j'ai pu identifier la fiche pliée qui se situe au N°11 du connecteur 12 voies, donc le + 12v horloge...j'y comprends rien à propos des symptômes!

Le pire c'est que tout fonctionnait malgré le contact plié...donc pas dans le trou du connecteur 12 voies...
avatar
canonball38
poids coqs

Messages : 129
Date d'inscription : 03/11/2013
Age : 57
Localisation : Crêts-en Belledonne

Revenir en haut Aller en bas

encours Un peu d'interêt!

Message  canonball38 le Dim 9 Juil - 0:37

Salut  VVV  JP, tout fonctionne après remplacement du capteur de vitesse, toi qui allait remplacer le TDB, sans blague!

Demande pas ce qui s'est passé, juste un peu de repos, de patience, de réflexion, histoire de balader un peu et puis tu reviens et ...tout va bien! Y

Enfin une balade qui s'impose, vu ces longs mois sans chevauchée.
avatar
canonball38
poids coqs

Messages : 129
Date d'inscription : 03/11/2013
Age : 57
Localisation : Crêts-en Belledonne

Revenir en haut Aller en bas

encours Re: Tableau de bord HS // Caponord ETV 1000 2003 sans ABS

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum